<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Issues affecting West Coast Berbice were highlighted during a recent Ministerial outreach  &#8211;  Capitol News</title>
<meta charset="UTF-8" />
	<meta name="robots" content="index,follow" />

	<link rel="canonical" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/" />

	<link rel="stylesheet" type="text/css" href="http://www.capitolnewsgy.com/wp-content/themes/Goodnews/style.css" />

<link href='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/css/dark.css' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'> 
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://capitolnewsgy.com/wp-content/uploads/2012/05/favicon1.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="Capitol News RSS Feed" href="http://www.capitolnewsgy.com/feed/" />
  <link rel="pingback" href="http://www.capitolnewsgy.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol News &raquo; Issues affecting West Coast Berbice were highlighted during a recent Ministerial outreach Comments Feed" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.capitolnewsgy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.capitolnewsgy.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.capitolnewsgy.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.capitolnewsgy.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/js/jquery.cycle.all.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/js/jquery.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/js/jquery.color.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/js/jquery.jplayer.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/js/effects.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/js/jquery.tweet.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/js/jquery.prettyPhoto.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/js/jquery.tipsy.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/js/jquery.li-scroller.1.0.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.capitolnewsgy.com\/wp-admin\/admin-ajax.php","nonce":"e28ff8e49a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<link rel='https://api.w.org/' href='http://www.capitolnewsgy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.capitolnewsgy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.capitolnewsgy.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Family of a miner shot by police earlier last month in North West are calling for an inquest into his death' href='http://www.capitolnewsgy.com/2017/05/09/the-family-of-a-miner-shot-by-police-earlier-last-month-in-north-west-are-calling-for-an-inquest-into-his-death/' />
<meta name="generator" content="WordPress 4.6.5" />
<link rel="canonical" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/" />
<link rel='shortlink' href='http://wp.me/phLKk-8ST' />
<link rel="alternate" type="application/json+oembed" href="http://www.capitolnewsgy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capitolnewsgy.com%2F2017%2F05%2F09%2Fissues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.capitolnewsgy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capitolnewsgy.com%2F2017%2F05%2F09%2Fissues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach%2F&#038;format=xml" />
			<meta property="fb:pages" content="144455032265852" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Issues affecting West Coast Berbice were highlighted during a recent Ministerial outreach" />
<meta property="og:url" content="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-05-10T00:39:27+00:00" />
<meta property="article:modified_time" content="2017-05-10T00:39:27+00:00" />
<meta property="og:site_name" content="Capitol News" />
<meta property="og:image" content="http://www.capitolnewsgy.com/wp-content/uploads/2017/05/Issues-affecting-West-Coast-Berbice-were-highlighted-during-a-recent-Ministerial-outreach.jpeg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.capitolnewsgy.com/wp-content/uploads/2017/05/Issues-affecting-West-Coast-Berbice-were-highlighted-during-a-recent-Ministerial-outreach.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

      <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<style type="text/css">
body {
background-image:url('http://capitolnewsgy.com/wp-content/uploads/2012/05/capitolnewsbackgroundimage.jpg');
background-color:#3671a9;
background-repeat:no-repeat;
background-attachment: fixed;
 
color:#FFFFFF;
font-size:12px;
font-weight: normal;
}
a:link, a:visited, a:active, a:focus, .cat_article_content .article_read_more:hover, a.nb_recent_more:hover, .tweet_list li a, .news_box ul.more_news li span {
color:#FFFFFF;
}

.single_article_content h1 {
font-size:36px;
font-weight: normal;
}

.single_article_content h2 {
font-size:30px;
font-weight: normal;
}

.single_article_content h3 {
font-size:24px;
font-weight: normal;
}

.single_article_content h4 {
font-size:18px;
font-weight: normal;
}

.single_article_content h5 {
font-size:14px;
font-weight: normal;
}

.single_article_content h6 {
font-size:12px;
font-weight: normal;
}
/*#header .logo {
    margin-top:px;
}
*/
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-color:#0e2740;
box-shadow: 0 0px 0px 0 #3C4048 inset;
background-repeat:no-repeat;
background-attachment: scroll;
 
}
.top_bar ul.top_nav li a, .bottom_bar a, .bottom_bar p.copyrights {
color:#ffffff;
}
.top_bar .search_box {
background:#3671a9;
}
.top_bar .search_box, .top_bar .search_box .sf {
border-color:#ffffff;
}
.top_bar .search_box .sf {
color:#ffffff;
}
/*  Header  */
#header {
background-color:#25486c;
background-repeat:repeat;
background-attachment: scroll;
 
}
#header .top_line {
background:#ffffff;
}
/*      Navigation      */
#navigation .nav_wrap {
background:#3671a9;
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav > li, #navigation ul.nav > li:first-child {
border-color:#092958;
}
#navigation ul.nav > li a {
color:#ffffff;
}
#navigation ul.nav li:hover > a, #navigation ul.nav > li.current-menu-item > a, #navigation ul.nav > li.current-menu-ancestor > a, #navigation ul.nav li.home:hover > a, #navigation ul.nav > li.home.current-menu-item > a, #navigation ul.nav > li.home.current-menu-ancestor > a,  #navigation ul.nav li ul li {
background-color:#25486c;
}
#navigation ul.nav li ul li a {
color:#ffffff;
}
#navigation ul.nav li ul li a:hover {
color:;
background-color:#3671a9;
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation, #navigation ul.nav li ul li {
border-color:#ffffff;
}
/*     Feature      */
.Feature_news {
background:#0e2740;
}
.Feature_news, ul.slider_nav, ul.slider_nav li.activeSlide a img, #feature_outer {
border-color:#0e2740;
}
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget {
background:#25486c;
}
.sidebar .widget .widget_title, .lates_video_news .widget_title {
background:#0e2740;
color:#ffffff;
}
/*  NewsBox */
.news_box .news_box_heading h2, .news_box .news_box_heading h2 a, .cat_article_title a, .cat_article_title {
color:#ffffff; 
}

.news_box .news_box_heading, .news_box .news_box_right, .news_box .news_box_heading h2, .cat_article_title, .nb2_next2_news li {
background:#0e2740;
}
.article_meta , .news_box .recent_news_content span, .news_box .recent_news_content span a{
color:#ffffff;
}
.cat_article_share, .single_share {
background-color:#25486c;
}
.cat_article_share, .single_share {
border-color:#25486c;
}
.commentlist li .comment_wrapper, .author_box, .related_box {
background-color:#25486c;
}
#footer {
background-color:#25486c;
}
#footer .widget .widget_title {
color:#ffffff;
}
.footer_wrap, #footer a:link, #footer a:visited, #footer a:active, #footer a:focus  {
color:#ffffff;
}
.cat_title {
color:#ffffff;
}


body {
background-position: center;
}

.wp-caption {
    background-color: RGBA(0, 28, 59, 0.91);
}</style></head>
<body>
            <div class="fixed">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-nav-bar" class="top_nav"><li id="menu-item-4685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4685"><a href="https://www.facebook.com/pages/Capitol-News/144455032265852">Facebook</a></li>
<li id="menu-item-4786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4786"><a href="https://twitter.com/#!/wrhmnews">Twitter</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4790"><a href="http://www.youtube.com/capitolnewsgy">Youtube</a></li>
<li id="menu-item-4787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4787"><a href="http://vimeo.com/user9543479">Vimeo</a></li>
<li id="menu-item-4788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4788"><a href="http://feeds.feedburner.com/CapitolNews">Subscribe</a></li>
<li id="menu-item-30308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30308"><a href="http://www.capitolnewsgy.com/contact/">Contact Us</a></li>
</ul>			         
    <div class="search_box">
        <form method="get" action="http://www.capitolnewsgy.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>    </div> <!--Search Box-->
    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://www.capitolnewsgy.com">
		<img src="http://capitolnewsgy.com/wp-content/uploads/2012/05/capcaplogo.png" alt="Capitol News" />
	</a>
    </div> <!--End Logo-->
            <div class="top_ad">
                       <a href=""><img src="http://www.capitolnewsgy.com/wp-content/uploads/2012/06/frandec.gif" alt=""></a>
                </div> <!--End Top Ad-->
    </div> <!--Inner-->
</header> <!--End Header-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main-menu" class="nav"><li id="menu-item-4789" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-4789"><a title="Home" href="http://capitolnewsgy.com">Home</a></li>
<li id="menu-item-4684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4684"><a href="http://www.capitolnewsgy.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-27433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27433"><a href="http://www.capitolnewsgy.com/current-affairs/">Current Affairs</a></li>
<li id="menu-item-4679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4679"><a href="http://www.capitolnewsgy.com/category/business/">Business</a></li>
<li id="menu-item-4682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4682"><a href="http://www.capitolnewsgy.com/category/police-blotter/">Police Blotter</a></li>
<li id="menu-item-4683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4683"><a href="http://www.capitolnewsgy.com/category/sports/">Sports</a></li>
<li id="menu-item-4680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4680"><a href="http://www.capitolnewsgy.com/category/enrico-blog/">Enrico&#8217;s Blog</a></li>
<li id="menu-item-4803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4803"><a href="http://www.capitolnewsgy.com/category/videos/">Videos</a></li>
</ul>			         </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://www.capitolnewsgy.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://www.capitolnewsgy.com/category/top-stories/">Top Stories</a> <span class='delimiter'>&raquo;</span> <span class="current">Issues affecting West Coast Berbice were highlighted during a recent Ministerial outreach</span></div>	<div class="box_outer">
    <article class="cat_article">
    <h1 class="cat_article_title">Issues affecting West Coast Berbice were highlighted during a recent Ministerial outreach</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://www.capitolnewsgy.com/author/admin/" title="Posts by admin" rel="author">admin</a></span>
		       <span class="meta_date">Posted date:  <strong>May 09, 2017</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://www.capitolnewsgy.com/category/top-stories/" rel="category tag">Top Stories</a>, <a href="http://www.capitolnewsgy.com/category/videos/" rel="category tag">Videos</a></strong></span>
		    </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
       				        <p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/K9bTsh2P8y8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34155" class="share-facebook sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34155" class="share-twitter sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-34155" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-34155" class="share-pinterest sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li>
<li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li>
<li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li>
<li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-34155" class="share-skype sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li>
<li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-34155" class="share-linkedin sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li>
<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.capitolnewsgy.com/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
    </div> <!--Single Article content-->
        <div class="single_share">
		
		





    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://www.capitolnewsgy.com/2017/05/09/the-family-of-a-miner-shot-by-police-earlier-last-month-in-north-west-are-calling-for-an-inquest-into-his-death/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"> </span>
    </div> <!--Articles Nav-->
         	        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	 <ul>     	                       <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.capitolnewsgy.com/2017/05/09/the-family-of-a-miner-shot-by-police-earlier-last-month-in-north-west-are-calling-for-an-inquest-into-his-death/">
                <img src="http://www.capitolnewsgy.com/wp-content/themes/Goodnews/framework/scripts/timthumb.php?src=http://www.capitolnewsgy.com/wp-content/uploads/2017/05/The-Family-of-a-miner-shot-by-police-earlier-last-month-in-North-West.jpeg&amp;h=91&amp;w=126&amp;zc=1" alt="The Family of a miner shot by police earlier last month in North West are calling for an inquest into his death" title="The Family of a miner shot by police earlier last month in North West are calling for an inquest into his death" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.capitolnewsgy.com/2017/05/09/the-family-of-a-miner-shot-by-police-earlier-last-month-in-north-west-are-calling-for-an-inquest-into-his-death/">The Family of a miner shot by police earlier last month in North West are calling for an inquest into his death</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
	<div class="related_image">
	    	    <a href="http://www.capitolnewsgy.com/2017/05/08/diamond-mineral-water-sports-roundup-may-05th-2017/">
                <img src="http://www.capitolnewsgy.com/wp-content/themes/Goodnews/framework/scripts/timthumb.php?src=http://www.capitolnewsgy.com/wp-content/themes/Goodnews/images/default.png&amp;h=91&amp;w=126&amp;zc=1" alt="Diamond Mineral Water Sports Roundup &#8211; May 05th, 2017" title="Diamond Mineral Water Sports Roundup &#8211; May 05th, 2017" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.capitolnewsgy.com/2017/05/08/diamond-mineral-water-sports-roundup-may-05th-2017/">Diamond Mineral Water Sports Roundup &#8211; May 05th, 2017</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.capitolnewsgy.com/2017/05/08/teenagers-remanded-for-school-boys-murder-at-covent-garden-school-fair/">
                <img src="http://www.capitolnewsgy.com/wp-content/themes/Goodnews/framework/scripts/timthumb.php?src=http://www.capitolnewsgy.com/wp-content/uploads/2017/05/Teenagers-remanded-for-school-boys-murder-at-Covent-Garden-school-fair.jpeg&amp;h=91&amp;w=126&amp;zc=1" alt="Teenagers remanded for school boy&#8217;s murder at Covent Garden school fair" title="Teenagers remanded for school boy&#8217;s murder at Covent Garden school fair" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.capitolnewsgy.com/2017/05/08/teenagers-remanded-for-school-boys-murder-at-covent-garden-school-fair/">Teenagers remanded for school boy&#8217;s murder at Covent Garden school fair</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
	<div class="related_image">
	        	    <a href="http://www.capitolnewsgy.com/2017/05/08/sophia-residents-are-calling-on-police-to-do-everything-to-apprehend-the-killers-of-a-bread-vendor/">
                <img src="http://www.capitolnewsgy.com/wp-content/themes/Goodnews/framework/scripts/timthumb.php?src=http://www.capitolnewsgy.com/wp-content/uploads/2017/05/Sophia-residents-are-calling-on-Police-to-do-everything-to-apprehend-the-killers-of-a-bread-vendor.jpeg&amp;h=91&amp;w=126&amp;zc=1" alt="Sophia residents are calling on Police to do everything to apprehend the killers of a bread vendor" title="Sophia residents are calling on Police to do everything to apprehend the killers of a bread vendor" />
	    </a>
			</div> <!--Related Image-->
	
             <h3><a href="http://www.capitolnewsgy.com/2017/05/08/sophia-residents-are-calling-on-police-to-do-everything-to-apprehend-the-killers-of-a-bread-vendor/">Sophia residents are calling on Police to do everything to apprehend the killers of a bread vendor</a></h3>

    </li>
     <!--End Related Style-->
                                                                  	</ul>
    </div> <!--Related Box-->
 <!--Related Enable-->
    
<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
			<div class="add_comment">
		<form action="http://www.capitolnewsgy.com/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
			
			<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="url">Name*</label></p>

			<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="url">Email*</label></p>

			<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website</label></p>
		
					
			<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<img src="http://www.capitolnewsgy.com/wp-content/themes/Goodnews/images/dark/button_bg_hover.gif" class="hidden" alt="preload" />
            <img src="http://www.capitolnewsgy.com/wp-content/themes/Goodnews/images/light/button_bg_hover.gif" class="hidden" alt="preload" />
			<p><button class="send_comment" type="submit">Submit Comment</button>
			<input type='hidden' name='comment_post_ID' value='34155' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b73e63153f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>	
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
        </div> <!--End Main-->
        <aside class="sidebar">
	 	                 <div class="box_outer"><div class="widget">			<div class="textwidget"><a href="http://www.sleepininternationalhotel.com/" rel="attachment wp-att-30445"><img src="http://www.capitolnewsgy.com/wp-content/uploads/2016/04/Sleepin-Hotel-300x165.png" alt="Sleepin Hotel" width="300" height="165" class="alignright size-medium wp-image-30445" /></a></div>
		</div></div><div class="box_outer"><div class="widget"><h3 class="widget_title">Subscribe for the latest news</h3><div class="wid_border"></div>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=CapitolNews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="CapitolNews" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></div>
		</div></div><div class="box_outer"><div class="widget"><h3 class="widget_title">Capitol News on Twitter</h3><div class="wid_border"></div>			<div class="textwidget"><script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 4,
  interval: 30000,
  width: 283,
  height: 300,
  theme: {
    shell: {
      background: '#0e2740',
      color: '#ffffff'
    },
    tweets: {
      background: '#25486c',
      color: '#ffffff',
      links: '#a8a8a8'
    }
  },
  features: {
    scrollbar: false,
    loop: false,
    live: false,
    behavior: 'all'
  }
}).render().setUser('wrhmnews').start();
</script></div>
		</div></div><div class="box_outer"><div class="widget"><h3 class="widget_title">Like Capitol News on Facebook</h3><div class="wid_border"></div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fcapitolnewsgy&amp;width=283&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%2325486c&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:283px; height:258px;" allowTransparency="false"></iframe></div>
		</div></div><div class="box_outer"><div class="widget"><h3 class="widget_title">Weather Forecast</h3><div class="wid_border"></div><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Georgetown, Guyana</div>
<div>May 10, 2017, 01:06</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Cloudy<br/>26&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"><div>humidity: 94%</div>
<div>wind speed: 0 m/s E</div>
<div>sunrise: 05:37</div>
<div>sunset: 18:01</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2017 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast May 10, 2017</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/13.gif' alt='Mostly cloudy with showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy with showers</div><div>30&deg;C</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/41.gif' alt='Partly cloudy with thunderstorms' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy with thunderstorms</div><div>24&deg;C</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast May 11, 2017</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/15.gif' alt='Thunderstorms' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Thunderstorms</div><div>30&deg;C</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy</div><div>26&deg;C</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast May 12, 2017</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/15.gif' alt='Thunderstorms' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Thunderstorms</div><div>30&deg;C</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>26&deg;C</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast May 13, 2017</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/13.gif' alt='Mostly cloudy with showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy with showers</div><div>31&deg;C</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Cloudy</div><div>26&deg;C</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast May 14, 2017</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>30&deg;C</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.capitolnewsgy.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>26&deg;C</div></div></div>
</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div></div><div class="box_outer"><div class="widget"><h3 class="widget_title">Archives</h3><div class="wid_border"></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.capitolnewsgy.com/2017/05/'> May 2017 </option>
	<option value='http://www.capitolnewsgy.com/2017/04/'> April 2017 </option>
	<option value='http://www.capitolnewsgy.com/2017/03/'> March 2017 </option>
	<option value='http://www.capitolnewsgy.com/2017/02/'> February 2017 </option>
	<option value='http://www.capitolnewsgy.com/2017/01/'> January 2017 </option>
	<option value='http://www.capitolnewsgy.com/2016/12/'> December 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/11/'> November 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/10/'> October 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/09/'> September 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/08/'> August 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/07/'> July 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/06/'> June 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/05/'> May 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/04/'> April 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/03/'> March 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/02/'> February 2016 </option>
	<option value='http://www.capitolnewsgy.com/2016/01/'> January 2016 </option>
	<option value='http://www.capitolnewsgy.com/2015/12/'> December 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/11/'> November 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/10/'> October 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/09/'> September 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/08/'> August 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/07/'> July 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/06/'> June 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/05/'> May 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/04/'> April 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/03/'> March 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/02/'> February 2015 </option>
	<option value='http://www.capitolnewsgy.com/2015/01/'> January 2015 </option>
	<option value='http://www.capitolnewsgy.com/2014/12/'> December 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/11/'> November 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/10/'> October 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/09/'> September 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/08/'> August 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/07/'> July 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/06/'> June 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/05/'> May 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/04/'> April 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/03/'> March 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/02/'> February 2014 </option>
	<option value='http://www.capitolnewsgy.com/2014/01/'> January 2014 </option>
	<option value='http://www.capitolnewsgy.com/2013/12/'> December 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/11/'> November 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/10/'> October 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/09/'> September 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/08/'> August 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/07/'> July 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/06/'> June 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/05/'> May 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/04/'> April 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/03/'> March 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/02/'> February 2013 </option>
	<option value='http://www.capitolnewsgy.com/2013/01/'> January 2013 </option>
	<option value='http://www.capitolnewsgy.com/2012/12/'> December 2012 </option>
	<option value='http://www.capitolnewsgy.com/2012/11/'> November 2012 </option>
	<option value='http://www.capitolnewsgy.com/2012/10/'> October 2012 </option>
	<option value='http://www.capitolnewsgy.com/2012/09/'> September 2012 </option>
	<option value='http://www.capitolnewsgy.com/2012/08/'> August 2012 </option>
	<option value='http://www.capitolnewsgy.com/2012/07/'> July 2012 </option>
	<option value='http://www.capitolnewsgy.com/2012/06/'> June 2012 </option>
	<option value='http://www.capitolnewsgy.com/2012/05/'> May 2012 </option>
	<option value='http://www.capitolnewsgy.com/2012/01/'> January 2012 </option>
	<option value='http://www.capitolnewsgy.com/2011/12/'> December 2011 </option>
	<option value='http://www.capitolnewsgy.com/2011/09/'> September 2011 </option>
	<option value='http://www.capitolnewsgy.com/2011/08/'> August 2011 </option>
	<option value='http://www.capitolnewsgy.com/2011/07/'> July 2011 </option>
	<option value='http://www.capitolnewsgy.com/2011/06/'> June 2011 </option>
	<option value='http://www.capitolnewsgy.com/2011/05/'> May 2011 </option>
	<option value='http://www.capitolnewsgy.com/2011/04/'> April 2011 </option>
	<option value='http://www.capitolnewsgy.com/2011/03/'> March 2011 </option>
	<option value='http://www.capitolnewsgy.com/2011/02/'> February 2011 </option>
	<option value='http://www.capitolnewsgy.com/2011/01/'> January 2011 </option>
	<option value='http://www.capitolnewsgy.com/2010/12/'> December 2010 </option>
	<option value='http://www.capitolnewsgy.com/2010/11/'> November 2010 </option>
	<option value='http://www.capitolnewsgy.com/2010/10/'> October 2010 </option>
	<option value='http://www.capitolnewsgy.com/2010/09/'> September 2010 </option>
	<option value='http://www.capitolnewsgy.com/2010/08/'> August 2010 </option>
	<option value='http://www.capitolnewsgy.com/2010/07/'> July 2010 </option>
	<option value='http://www.capitolnewsgy.com/2010/06/'> June 2010 </option>
	<option value='http://www.capitolnewsgy.com/2010/05/'> May 2010 </option>
	<option value='http://www.capitolnewsgy.com/2010/04/'> April 2010 </option>
	<option value='http://www.capitolnewsgy.com/2010/03/'> March 2010 </option>
	<option value='http://www.capitolnewsgy.com/2009/06/'> June 2009 </option>
	<option value='http://www.capitolnewsgy.com/2009/05/'> May 2009 </option>
	<option value='http://www.capitolnewsgy.com/2009/04/'> April 2009 </option>
	<option value='http://www.capitolnewsgy.com/2008/11/'> November 2008 </option>
	<option value='http://www.capitolnewsgy.com/2008/10/'> October 2008 </option>
	<option value='http://www.capitolnewsgy.com/2008/07/'> July 2008 </option>
	<option value='http://www.capitolnewsgy.com/2008/01/'> January 2008 </option>
	<option value='http://www.capitolnewsgy.com/2006/09/'> September 2006 </option>
	<option value='http://www.capitolnewsgy.com/2006/08/'> August 2006 </option>

		</select>
		</div></div>	            </aside> <!--End Sidebar-->
            </div> <!--End Container-->
      <div class="bot_ad">
                       <a href="#"><img src="http://www.capitolnewsgy.com/wp-content/themes/Goodnews/images/bot_ad.png" alt=""></a>
                </div> <!--End bot Ad-->
    </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     		<div class="widget">			<div class="textwidget"><a href="http://www.capitolnewsgy.com/?attachment_id=31180" rel="attachment wp-att-31180"><img class="alignleft size-medium wp-image-31180" src="http://www.capitolnewsgy.com/wp-content/uploads/2016/06/Capitol-News-Banner-300x165.jpg" alt="Capitol News Banner" width="300" height="165" /></a></div>
		</div>	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">
    <ul class="social_icons">
                    <li class="twitter"><a href="https://twitter.com/#!/capitolnewsgy">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/pages/Capitol-News/144455032265852">facebook</a></li>        
        
        
        
                        <li class="youtube"><a href="http://www.youtube.com/user/CapitolNewsGY">youtube</a></li>
                             <li class="rss"><a href="http://www.capitolnewsgy.com/feed/">rss</a></li>
        
        
        
        

        
        
                <li class="vimeo"><a href="http://vimeo.com/user9543479">Vimeo</a></li>
        
        
    </ul>
<p class="copyrights">© 2016 Capitol News Guyana</p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.capitolnewsgy.com\/2017\/05\/09\/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach\/":34155};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/09/issues-affecting-west-coast-berbice-were-highlighted-during-a-recent-ministerial-outreach/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.capitolnewsgy.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/themes/Goodnews/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-includes/js/comment-reply.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-includes/js/wp-embed.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capitolnewsgy.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'4235116',post:'34155',tz:'-4',srv:'www.capitolnewsgy.com'} ]);
	_stq.push([ 'clickTrackerInit', '4235116', '34155' ]);
</script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://www.capitolnewsgy.com/wp-content/themes/Goodnews/images/up.png" alt="Scroll to top">
        </a>
</div>

</body>
</html>

<!-- Dynamic page generated in 0.776 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-10 01:06:45 -->

<!-- Compression = gzip -->